[Cocci] [PATCH] docs: dev-tools: correct Coccinelle version number

Julia Lawall Julia.Lawall at lip6.fr
Sun Oct 15 11:24:08 CEST 2017


There is no Coccinelle version 1.2.  1.0.2 must be what was intended.

Signed-off-by: Julia Lawall <Julia.Lawall at lip6.fr>

---
 Documentation/dev-tools/coccinelle.rst |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/Documentation/dev-tools/coccinelle.rst b/Documentation/dev-tools/coccinelle.rst
index 4a64b4c..37e474f 100644
--- a/Documentation/dev-tools/coccinelle.rst
+++ b/Documentation/dev-tools/coccinelle.rst
@@ -209,7 +209,7 @@ err.log will now have the profiling information, while stdout will
 provide some progress information as Coccinelle moves forward with
 work.
 
-DEBUG_FILE support is only supported when using coccinelle >= 1.2.
+DEBUG_FILE support is only supported when using coccinelle >= 1.0.2.
 
 .cocciconfig support
 --------------------



More information about the Cocci mailing list