[Cocci] release: 1.0.1: Checking installation dependencies

Quentin Lambert lambert.quentin at gmail.com
Mon Jun 22 15:41:01 CEST 2015



On 20/06/2015 11:15, SF Markus Elfring wrote:
>> How should such a surprise be fixed?
> I can circumvent the open issue by a symbolic link for a while.
>
> Sonne:~ # ln -s /usr/local/lib64/coccinelle /usr/local/lib/coccinelle
>
>
> elfring at Sonne:~> spatch -version
> spatch version 1.0.1 with Python support and with PCRE support
I am trying to understand the build system in further details and
I would appreciate it if you could send me the commands you called when
you installed coccinelle, so that I can try to reproduce the bug.


Regards,
Quentin



More information about the Cocci mailing list