[Cocci] [PATCH v2] fs-fat: Less function calls in fat_fill_super() after error detection
SF Markus Elfring
elfring at users.sourceforge.net
Mon Dec 1 22:22:38 CET 2014
>> Which names would be better acceptable for you?
> You named it after the goto location but the label name should be based
> on the label location to say what the goto does.
I find it easier occasionally to name a label similarly to the jump target.
It seems that there are a few variations used for the affected identifiers.
> Something like "err_put_fsinfo", "err_put_fat", and "err_unload" or like that.
How do you think about to provide a patch with your preferred names
if my chances are lower to suggest the pleasing ones directly in my
More information about the Cocci