[Cocci] "virtual rule patch not supported"

Brice Goglin Brice.Goglin at inria.fr
Mon Mar 11 09:25:00 CET 2013


Hello,
I am running the kernel 3.9-rc2 coccicheck script on some of my module,
and I get the following message:
  virtual rule patch not supported
Things seem to work fine aside of this message. Anything to be worried
about?
I already upgraded to coccinelle 1.0-rc16 (from Debian experimental)
since rc12 didn't accept orplus.cocci. Anything else to upgrade to avoid
the message?
Thanks
Brice



More information about the Cocci mailing list